Staging Environment Down for Maintenance

Incident Report for Bankhaus Scheich

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 11:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2025 - 10:57 UTC

Identified

Dear Team,

Please be informed that the Tradias Sandbox environment is currently experiencing a partial outage affecting the WebSocket API for Pricing and Trading. This may result in intermittent connectivity issues, delayed price updates, or difficulties in executing test trades.

We are actively working on maintenance and will provide updates as soon as the services are fully restored. If you have any urgent requirements or need assistance, please reach out to the support team.

Thank you for your patience and understanding.

Regards,
Tradias
Posted Mar 13, 2025 - 10:23 UTC
This incident affected: Tradias Sandbox (WebSocket API: Pricing, WebSocket API: Trading).